Новые сервисы Гугл Плей станут не доступны для Android 4.0

Новые сервисы Гугл Плей станут не доступны для Android 4.0

Google официально объявил, что он приостанавливает уровни API 14 и 15 в новых выпусках Сервисов Google Play. На практике это означает, что пользователи, имеющие смартфоны с Android 4.0 Ice Cream Sandwich, не получат доступ в новые версии «Сервисы Гугл Плей». Последний, который совместим с API уровня 14 и 15, является 14.7.99.

В практическом плане жизнь владельца таких антикварных телефонов сильно не изменятся.

Операционная система и Google Play будут продолжать нормально функционировать на данный момент, но Сервисы Гугл Плей больше не будут обновляться. Однако некоторые функции могут перестать работать в ближайшие месяцы, а некоторые из них уже отключены.

Согласно последним данным Google, устройства Ice Cream Sandwich составляют менее 0,5% в доступе к Play Store, поэтому массовый потребитель вряд ли почувствует изменение слишком болезненно.

Admin
Автор:

Admin

Добавить комментарий